Select Page

Funktionsübersicht Suchfenster

Typ

Drücken Sie auf den Button Adressaten (F8) auf der linken Menüleiste. Es öffnet sich ein Auswahlfenster.

Hier können diverse Funktionen ausgewählt werde. Unter dem Oberbegriff Typ finden Sie verschiedene Adressarten.

 

Adressat

Oberbegriff für alle Adresstypen (ermöglicht eine offene Suche im Adressatenstamm)

Begleitung

Begleitperson eines Kontaktes, vor allem im Hinblick auf die Planung von Messen, Tagungen usw.

Firma

Einzel-, Hauptunternehmen

Kontakt

Mitarbeiter des Unternehmens

Privat

Privatadresse allein stehend oder als Zusatz zu einer Kontaktadresse

Tochter

Tochtergesellschaft innerhalb eines Konzerns bzw. Firmengruppe

Variante

Findet überwiegend Anwendung bei Behörden, Städten/Gemeinden (mehrere Ämter an einem Standort mit gleicher Adresse)

Zweigstelle

Zweigniederlassung einer Firma

 

Suchmethode

Hier haben Sie die Möglichkeit Ihre Suche unter Verwendung der Textfelder Suchbegriff, Oberbegriff und Ortsname wie folgt zu spezifizieren:

Suchbegriff

Suche nach genauem Namen, auch die Eingabe von nur einigen Buchstaben ist ausreichend (z. B. Mül = Mülder, Müller, Müllner, u. ä.)

Bestandteil

Suche eines genauen Begriffs innerhalb eines Namens (z. B. Mann = Ackermann, Bachmann, Hofmann, usw.)

Ähnlich

Suche ähnlicher Namen (z. B. Meier = Mayer, Maier, Mohr usw.)

Telefon-Nr

Suche des Adressaten zu einer Telefonnummer. Sogar Auszüge einer Telefonnummer sind ausreichend für die Suche.

Name des Adressaten

AIM sucht normalerweise nach dem angelegten Suchbegriff (z. B. Muster, Peter). An dieser Stelle wird jedoch dann nach dem Namen (z. B. Peter Muster) gesucht.

Info: Die Suchmethode kann über Menü / Verwaltung / Einstellungen / Standard Adressatensuche fest eingestellt werden, bleibt aber bei jeder Suche noch individuell einstellbar.

Ident-Nr

Suche nach einer frei wählbaren Kunden/Mitgliedsnummer o. ä.

Alle

Suche nach allen Kontakten ohne Textfeld-Eingrenzung

 

Beispiel einer Adressatensuche unter Verwendung aller Textfelder:

 

Sucheinschränkungen

Adressaten können in Ihrem Unternehmen verschiedenen Bearbeitern oder Betreuern zugeordnet werden.

Entweder Sie wählen “Nichts” um Ihre Suche nicht weiter einzugrenzen oder sie verwenden die Begriffe Firmenpaten, Kontaktpaten oder Adressaten aus Gruppen meiner Organisation (siehe hierzu Punkt Befehlsschaltflächen für Gruppen) um die Suche zu verfeinern.

Auch die Auswahl von aktiven oder inaktiven Adressen, die Suche anhand der Aktualität der Adresse (Anlage- bzw. Prüfdatum) oder die Suche in Mitgliedsdaten verfeinert die Suche.

Info: Die “Suche in Mitgliedsdaten” ist eine optionale Suchmethode für Verbände. Die Suche erfolgt dann innerhalb von Adressaten mit Mitgliedsstatus.

 

Befehlsschaltflächen

 

Ok

Suche starten (Alt + O)

Neu

Neuanlage eines Adressaten (Alt + N)

SQL

Adressabfrage direkt in der Datenbank (nur durch geschultes Personal möglich) (Alt + S)

Abbrechen

Abbruch des aktuellen Vorgangs (Alt + b)

Letzte Suche

Wiederherstellung der zuletzt eingegebenen Daten (Alt + z)
Meine AdressatenSuche nur innerhalb der eigenen Adressaten (Alt + m)

Inkl. Synonyme

Synonyme können dem Suchbegriff eines Adressaten hinzugefügt werden. Sie helfen einerseits bei der Suche, andererseits auch der Vermeidung von Dubletten (Bsp: André, Syn: Andre) (Alt + y)

 

Firmenadressen

Anlegen einer Firmenadresse

 

Methode 1: Drücken Sie links auf das Icon Adressaten (F8), wählen Sie im Suchfenster der Adressatensuche den Typ Firma und drücken Sie Neu (Alt + N).

Methode 2: Sie befinden sich bereits in einer Auswahlliste. Über das Menü Bearbeiten / Datensatz einfügen (Ctrl + Ins) oder das Icon Einfügen können Sie nun eine neue Adresse anlegen. Es öffnet sich das Suchfenster, in dem Sie den Typ Firma auswählen und Neu drücken.

Es startet der Assistent zur Eingabe der Firmendaten, beginnend mit der Adresse:

 

  1. Land auswählen (Default ist immer Deutschland)
  2. Straße inkl. Hausnummer eingeben
  3. Lage: z.B. Industriegebiet Süd, Nebengebäude o. ä.
  4. Postleitzahl der Straße und Wohnort (Achtung z. B. bei Niederländischen Adressen: PLZ lautet 3846 AV Ort: Harderwijk; die Buchstaben gehören zur PLZ)
  5. Großkunden Postleitzahl, abweichend von normaler PLZ des Ortes
  6. Ein Postfach hat immer eine eigene PLZ und muss separat eingegeben werden. Auch Auslandsadressen mit P.B. oder Postbox sind unter Postfache einzutragen
  7. Die Felder Regierungsbezirk, Landkreis, Bundesland und Gemeinde sind für viele Bereiche in Deutschland, Österreich, Schweiz und Italien bereits in AIM hinterlegt und werden automatisch ausgefüllt.

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W).

Im nächsten Fenster geben Sie Such- und Quelldaten ein. Das Feld Suchbegriff ist ein Pflichtfeld, alle weiteren Felder können Sie frei verwenden.

Suchbegriff

Geben Sie hier möglichst den genauen Firmennamen (z. B. Max Mustermann) an. Es stehen 16 Stellen zur Verfügung. Weitere Suchbegriffe können später im Feld “Synonyme” eingegeben werden.

Quelle

Das Feld “Quelle” dient zur Nachvollziehbarkeit des Erstkontaktes (z.B. Messe 2016)

Diverses

Diese Feld kann von Ihnen frei definiert werden.

Nachdem Sie die Felder gefüllt haben drücken Sie bitte Weiter (Alt + W). Es folgt das nächste Eingabefenster:

 

Status

Definiert die Stellung eines Adressaten in Ihrem Unternehmen. Die Definitionen können von Ihnen zusammen mit unseren Entwicklern festgelegt und hinterlegt werden (z. B. Kunde, Endkunde, Wiederverkäufer, Händler usw.)

Ident-Nr.

Dient als Kunden-/Mitgliedsnummer. Der Nummernkreis kann sowohl numerisch als auch alphanumerisch gestaltet werden und wird im System nach Ihren Vorgaben hinterlegt. Durch drücken der rechten Maustaste wird die nächste freie Nummer Ihres gewählten Nummernkreises vergeben.

ACHTUNG: Die Ident-Nr. ist kein Pflichtfeld!

Name1 bis 3

Anlage des ausführlichen Firmennamens

Kurzname

Wird von AIM selbst erstellt (bitte trotzdem Logik überprüfen und ggf. überschreiben)

Branche

Auch hierfür kann eine kundenspezifische Branchenliste hinterlegt werden.

 

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W). Es folgen die Kommunikationsdaten:

 

  • Bei den Telefonnummern ist auf die korrekte Schreibweise und Abtrennung der Vorwahl zu achten
  • Die Telefonnummer der Zentrale sollte – wenn bekannt – immer mit Bindestrich abgetrennt sein. Bei Änderung der Telefonnummer können somit schnell alle Kontakte aktualisiert werden.
  • Weitere Kommunikationsdienste können mit dem + Button auf der rechten Seite hinzugefügt werden. Felder, die nicht befüllt werden können, bitte gleich mit dem – Button löschen, um unnötige Datenhaltung zu vermeiden.
  • Beim Anlagefenster kann eine Internetseite angelegt werden. Weitere Internetadressen können dann im Adressatenfenster angefügt werden.

 

Informationen zu den verschiedenen Kommunikationsarten finden Sie unter Punkt Kommunikationsdaten.

Nach Eingabe aller bekannten Daten drücken Sie bitte Fertigstellen (Alt + F).

 

Zusatzfunktionen im Adressat

Es öffnet sich der Datensatz des Adressaten, in dem weitere Eingaben vorgenommen werden können:

Allgemeine Informationen zum Unternehmen können im Feld Memo hinterlegt werden. Durch Doppelklick auf die Adressdaten verbindet sich AIM automatisch mit Google Maps und sucht die angegebene Adresse.

Weitere Internetadressen können jetzt hinzugefügt werden. Durch Doppelklick verbindet sich AIM automatisch mit Ihrem Browser und öffnet die entsprechende Homepage. Die Sprachauswahl ist gegebenenfalls anzupassen!

Die Patenorganisation ist der Name des Programm-Mandanten (üblicherweise der Name Ihres Unternehmens). Es können auch mehrere Organisationen hinterlegt werden. Zusätzlich kann ein Pate (Betreuer des Kunden) festgelegt werden. Weitere Informationen hierzu finden Sie unter Punkt Zusatzfunktionen in Menüleiste und Symbolleiste

 

Durch Drücken des Button Syn. (Synonyme) verändert sich das Bearbeitungsfenster und weitere Suchbegriffe können unter Verwendung der +/- Tasten hinzugefügt werden. Durch drücken des Button Memo kommen Sie wieder in die Hauptansicht.

Durch Drücken des Button gross wird das Memofeld vergrößert dargestellt.

Durch Drücken des Button klein wird das Memofeld wieder verkleinert.

Durch Drücken des Button aktuell wird die Aktualität der Adresse bestätigt. Der Status der Aktualität wird im Adressatenstamm farblich dargestellt:

 

 

grün

aktuell
gelbletzte Prüfung älter als ein halbes Jahr

rot

letzte Prüfung älter als ein Jahr

 

Wenn sich eine Adresse nicht verändert hat, gibt es die Möglichkeit, direkt in der Adressatenliste oben rechts in der Vorschau die Adresse per Häkchen zu aktualisieren.

 

Zusatzfunktionen in Menüleiste und Symbolleiste

In der Symbolleiste finden Sie einige Funktionen für den Schnellzugriff.

 

Funktionsbeschreibung

Etikett

Abweichend zur Standardadresse kann hier eine Postadresse hinterlegt werden, welche beim Etikettendruck herangezogen wird.

Akte

Mit dieser Funktion können Sie eine Akte zum Adressaten drucken. Weitere Informationen finden Sie unter Punkt Akte drucken.

Anschrift

Hier können abweichende “führende Anschriften” zur Verwendung im Schriftverkehr oder für Liefer- und Rechnungsadressen angelegt werden. Weitere Informationen finden Sie unter Punkt Führende Anschrift.

Speichern

Speichert die aktuellen Eingaben im Adressaten

Dokumente

Jeder Adresse können Dokumente hinterlegt werden (F7), welche hier eingesehen werden können. Weitere Informationen finden Sie unter Modul Dokumente

Gruppen

Jede Adresse kann einer oder mehreren Gruppen (Beschreibung in Modul H) zugeordnet werden. An dieser Stelle kann die Zuordnung der Firma zu Gruppen geprüft werden (F9).

Projekte

Zeigt alle Projekte die für die aktuelle Adresse erstellt wurden (Shift + F5)

Planungen

Es besteht in den Plandaten (siehe Punkt Plandaten) der Projekte die Möglichkeit einen Planer für dieses Projekt zuzuordnen. Dies geschieht z. B. bei Ausschreibungen. Planungen listet alle Projekte auf, die von diesem Adressaten (Planer) geplant wurden.

Struktur

Zeigt Ihnen die Struktur des gesamten Adressaten

Kontakte

Zeigt Ihnen die Gruppenzuordnungen aller Kontakte die der Firma hinterlegt sind.

Bild

Es kann ein Bild (Dateiformat JPEG, Bitmap, GIF) hinterlegt werden.

Schließen

Schließt den aktuellen Datensatz.

 

 

Patenorg. übergeben

Die Adresse wird einer anderen Organisation zugeordnet

Gleiche Identitäten

Verwendung meistens bei Personenadressen (z. B. Herr Peter Muster klammern arbeitet sowohl am Standort München als auch in Berlin; er wird an beiden Standorten als Kontakt angelegt, ist aber die gleiche Person)

Pate

Hier kann dem Adressaten ein Betreuer zugeordnet werden. Es öffnet sich das Suchfenster der Adressatensuche. Grundsätzlich kann jeder angelegte Kontakt als Pate gewählt werden.

Supportanfrage

Hier können bestehende Supportanfragen, Beschwerden oder Reparaturen eingesehen oder neue Vorgänge angelegt werden.

 

Bei geschlossenem Datensatz des Firmenadressaten finden Sie in der Symbolleiste weitere aktive Zusatzfunktionen:

 

Sortieren

Ermöglicht die Sortierung innerhalb der Adressliste.

Filter

DAD
Ermöglicht den Export in eine xml-Datei

Öffnen

Öffnet den markierten Datensatz.

Einfügen

An dieser Stelle kann eine neue Adresse angelegt werden. Es öffnet sich das Auswahlfenster.

Finden

Ermöglicht die Suche innerhalb der Adressliste.

Löschen

Ermöglicht das Entfernen einer Adresse. Sollten jedoch Abhängigkeiten (Kontakte usw.) oder Gruppeneinträge bestehen, kann dieser Vorgang nicht durchgeführt werden.

Suchen

Ermöglicht eine neue Suche im Auswahlfenster (Punkt Funktionsübersicht Suchfenster)

Dublette

Aus diversen Gründen ist es natürlich möglich, dass gleiche Adressen doppelt angelegt werden. Durch die Dublettenbereinigung (Ctrl + B) können doppelte Datensätze zusammengefügt werden (siehe Punkt Dubletten bereinigen).

Zuordnen

Ermöglicht die Verknüpfung des Unternehmens mit anderen Firmenadressen, z. B. die Max Mustermann GmbH ist Zweigstelle der Muster AG.

Aktivitäten

Es wird eine druckbare Aktivitätenakte erstellt, welche sich aus dem Unterpunkt “Dokumente” ergibt.

Memo

Erlaubt den Schnellzugriff auf das Memofeld zu Ansicht aber auch zur Eingabe neuer Informationen.

Auch in dem Menü Adressat gibt es bei geschlossenem Datensatz eine zusätzliche Funktion:

 

Branche ändern kann in einem Schnellverfahren die Branche wechseln.

 

Tabs / Registerkarten des Firmenadressaten

Innerhalb der Adressdaten besteht eine weit verzweigte Verknüpfung der unterschiedlichen Adressatentypen, um die Verbindung der Adressen zueinander darzustellen.

Dadurch ist es z. B. im Firmenadressaten möglich, alle hinterlegten Kontakte (Personen), Tochtergesellschaften, Varianten, Zweigstellen, die Muttergesellschaft und alle darin enthaltenen Adressaten darzustellen.

Der Reiter Rolle zeigt die Zuordnung einer geklammerten Identität.

Es ist an dieser Stelle möglich, zwischen den verschiedenen Adresstypen zu wechseln, deren Zusatzdaten einzusehen, die Adressen zu öffnen und zu bearbeiten.

 

Firmendaten

In den Firmendaten werden Kennzahlen des Unternehmens aufgenommen, standardisierte Zahlungsbedingungen und Versandarten bestimmt, Rabattgruppen hinterlegt und weitere Zusatzinformationen hinterlegt.

Die meisten Felder sind selbsterklärend. Hier jedoch einige Hinweise:

Ein Kunde kann gleichzeitig auch ein Lieferant für Ihr Unternehmen sein. Die entsprechende Kundennummer wird hier gespeichert. Im Feld „Lieferantennummer“ kann die vom Kunden für Ihr Unternehmen festgelegte Lieferantennummer gespeichert werden. Die Kontraktnummer steht für eventuelle Einkaufsabschlüsse. Hier finden sie eine Übersicht des bisherigen Umsatzes mit diesem Unternehmen. Der Firma können vereinbarte Rabatte hinterlegt werden, welche bei neuen Projekten herangezogen werden.

INFO: Weitere Zahlungsbedingungen und Versandarten können in einer hinterlegten Liste separat erweitert werden.

 

Varianten und Zweigstellen

Anlegen einer Variante

Methode 1: Drücken Sie links auf das Icon Adressaten (F8), wählen Sie im Suchfenster der Adressatensuche den Typ Variante und drücken sie Neu (Alt + N).

AIM fragt Sie nun automatisch nach dem Objekt (Firma, Zweigstelle), dem die Variante zugeordnet werden soll. Wir wählen im Beispiel die Max Mustermann GmbH und bestätigen mit OK.

Es erscheint eine Auswahlliste in der Sie nochmals die richtige Adresse auswählen und mit Adressat OK bestätigen. Eventuell ähnlich lautende Adressen werden ebenfalls aufgelistet.

Methode 2: Drücken Sie links auf das Icon Adressaten (F8). Suchen Sie über das Suchfenster die Firma Max Mustermann GmbH.

Wählen Sie in der Auswahlliste den gewünschten Adressaten und öffnen Sie diesen über das Menü Datei / Öffnen (F6) oder das Icon Öffnen in der oberen Symbolleiste.

Wechseln Sie im Adressatenstamm auf den Reiter Variante.

Über das Menü Bearbeiten / Datensatz einfügen (Ctrl + Ins) oder das Icon Einfügen können Sie nun eine neue Variante anlegen.

Es startet der Assistent zur Eingabe der Firmendaten, beginnend mit dem Suchbegriff:

 

Suchbegriff

Geben Sie hier möglichst einen sinnvollen Namen für die Variante. Es stehen 16 Stellen zur Verfügung. Weitere Suchbegriffe können später im Feld Synonyme eingegeben werden.

Quelle

Das Feld Quelle dient zur Nachvollziehbarkeit des Erstkontaktes (z.B. Messe 2016).

Diverses

Dieses Feld kann von Ihnen frei definiert werden.

Nachdem Sie die Felder gefüllt haben drücken Sie bitte Weiter. Es folgt das nächste Eingabefenster:

Hier wird Ihnen der Name der Firma vorgeschlagen, welche vollständig umgeschrieben werden kann.

Auch die Kommunikationsdaten werden bereits mit den Daten der Max Mustermann GmbH vorgefüllt und können an dieser Stelle angepasst werden:

Informationen zu den verschiedenen Kommunikationsarten finden Sie unter dem Punkt Kommunikationsdaten.

Nach Eingabe aller bekannten Daten drücken Sie bitte Fertigstellen (Alt + F).

 

Anlegen einer Zweigstelle

Methode 1: Drücken Sie links auf das Icon Adressaten (F8), wählen Sie im Suchfenster der Adressatensuche den Typ Zweigstelle und drücken sie Neu (Alt + N).

AIM fragt Sie nun automatisch nach dem Oberadressat (Firma), dem die Zweigstelle zugeordnet werden soll. Wir wählen im Beispiel die Max Mustermann GmbH und bestätigen mit OK.

Es erscheint eine Auswahlliste in der Sie nochmals die richtige Adresse auswählen und mit Adressat OK bestätigen. Eventuell ähnlich lautende Adressen werden ebenfalls aufgelistet.

Methode 2: Drücken Sie links auf das Icon Adressaten (F8). Suchen Sie über das Suchfenster die Firma Max Mustermann GmbH.

Wählen Sie in der Auswahlliste den gewünschten Adressaten und öffnen Sie diesen über das Menü Datei / Öffnen (F6) oder das Icon Öffnen in der oberen Symbolleiste.

Wechseln Sie im Adressatenstamm auf den Reiter Zweigstelle.

Über das Menü Bearbeiten / Datensatz einfügen (Ctrl + Ins) oder das Icon Einfügen können Sie nun eine neue Zweigstelle anlegen.

Es startet der Assistent zur Eingabe der Firmendaten, beginnend mit der Adresse:

  1. Land auswählen (Default ist immer Deutschland)
  2. Straße inkl. Hausnummer eingeben
  3. Lage: z.B. Industriegebiet West, Nebengebäude o. ä.
  4. Postleitzahl der Straße und Wohnort (Achtung z. B. bei Niederländischen Adressen: PLZ lautet 3846 AV Ort: Harderwijk; die Buchstaben gehören zur PLZ)
  5. Großkunden Postleitzahl, abweichend von normaler PLZ des Ortes
  6. Ein Postfach hat immer eine eigene PLZ und muss separat eingegeben werden. Auch Auslandsadressen mit P.B. oder Postbox sind unter Postfache einzutragen
  7. Die Felder Regierungsbezirk, Landkreis, Bundesland und Gemeinde sind für viele Bereiche in Deutschland, Österreich, Schweiz und Italien bereits in AIM hinterlegt und werden automatisch ausgefüllt.

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W).

Im nächsten Fenster geben Sie Such- und Quelldaten ein. Das Feld Suchbegriff ist ein Pflichtfeld, alle weiteren Felder können Sie frei verwenden.

 

Suchbegriff

Geben Sie hier möglichst den genauen Firmennamen (z. B. Max Mustermann GmbH). Es stehen 16 Stellen zur Verfügung. Weitere Suchbegriffe können später im Feld “Synonyme” eingegeben werden.

Quelle

Das Feld Quelle dient zur Nachvollziehbarkeit des Erstkontaktes (z.B. Messe 2016).

Diverses

Dieses Feld kann von Ihnen frei definiert werden.

 

Nachdem Sie die Felder gefüllt haben drücken Sie bitte Weiter (Alt + W). Es folgt das nächste Eingabefenster:

Status

Definiert die Stellung eines Adressaten in Ihrem Unternehmen. Die Definitionen können von Ihnen zusammen mit unseren Entwicklern fest- und hinterlegt werden (z. B. Kunde, Endkunde, Wiederverkäufer, Händler usw.)

Name1 bis 3

Anlage des ausführlichen Firmennamens

Kurzname

Wird von AIM selbst erstellt (bitte trotzdem Logik überprüfen und ggf. überschreiben)

Branche

Auch hierfür kann eine kundenspezifische Branchenliste hinterlegt werden.

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W). Es folgen die Kommunikationsdaten:

 

  • Bei den Telefonnummern ist auf die korrekte Schreibweise und Abtrennung der Vorwahl zu achten
  • Die Telefonnummer der Zentrale sollte – wenn bekannt – immer mit Bindestrich abgetrennt sein. Bei Änderung der Telefonnummer können somit schnell alle Kontakte aktualisiert werden.
  • Weitere Kommunikationsdienste können mit dem + Button auf der rechten Seite hinzugefügt werden. Felder, die nicht befüllt werden können, bitte gleich mit dem – Button löschen, um unnötige Datenhaltung zu vermeiden.
  • Beim Anlagefenster kann eine Internetseite angelegt werden. Weitere Internetadressen können dann im Adressatenfenster angefügt werden.

 

Informationen zu den verschiedenen Kommunikationsarten finden Sie unter dem Punkt Kommunikationsdaten.

Nach Eingabe aller bekannten Daten drücken Sie bitte Fertigstellen (Alt + F).

 

 

Privatadressen

Anlegen einer Privatadresse

Methode 1: Drücken Sie links auf das Icon Adressaten (F8), wählen Sie im Suchfenster der Adressatensuche den Typ Privat und drücken sie Neu (Alt + N).

Methode 2: Drücken Sie links auf das Icon Adressaten (F8). Suchen Sie über das Suchfenster den Kontakt Peter Muster.

Wählen Sie in der Auswahlliste den gewünschten Adressaten und öffnen Sie diesen über das Menü Datei / Öffnen (F6) oder das Icon Öffnen in der oberen Symbolleiste.

Wechseln Sie im Adressatenstamm auf den Reiter Privat.

Über das Menü Bearbeiten / Datensatz einfügen (Ctrl + Ins) oder das Icon Einfügen können Sie nun eine neue Privatadresse anlegen.

Wenn Sie die Methode 2 zur Anlage gewählt haben, fragt AIM an dieser Stelle nach, ob die Privatadresse bereits existiert. Somit könnte eine bestehende Adresse dem Kontakt zugeordnet werden. Oder sie wählen nun Neueingabe:

Es startet der Assistent zur Eingabe der Adressatendaten, beginnend mit der Adresse:

  1. Land auswählen (Default ist immer Deutschland)
  2. Straße inkl. Hausnummer eingeben
  3. Lage: z.B. Industriegebiet West, Nebengebäude o. ä.
  4. Postleitzahl der Straße und Wohnort (Achtung z. B. bei Niederländischen Adressen: PLZ lautet 3846 AV Ort: Harderwijk; die Buchstaben gehören zur PLZ)
  5. Großkunden Postleitzahl, abweichend von normaler PLZ des Ortes
  6. Ein Postfach hat immer eine eigene PLZ und muss separat eingegeben werden. Auch Auslandsadressen mit P.B. oder Postbox sind unter Postfache einzutragen
  7. Die Felder Regierungsbezirk, Landkreis, Bundesland und Gemeinde sind für viele Bereiche in Deutschland, Österreich, Schweiz und Italien bereits in AIM hinterlegt und werden automatisch ausgefüllt.

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W).

Im nächsten Fenster geben Sie Such- und Quelldaten ein. Das Feld Suchbegriff ist ein Pflichtfeld, alle weiteren Felder können Sie frei verwenden.

 

Suchbegriff

Geben Sie hier am Besten auch den Suchbegriff des Kontakts ein – falls vorhanden. Ansonsten geben Sie hier möglichst den genauen Kontaktnamen “Nachname, Vorname” an.

Quelle

Das Feld Quelle dient zur Nachvollziehbarkeit des Erstkontaktes (z.B. Messe 2016).

Diverses

Dieses Feld kann von Ihnen frei definiert werden.

Nachdem Sie die Felder gefüllt haben drücken Sie bitte Weiter (Alt + W). Es folgt das nächste Eingabefenster:

 

Status

Definiert die Stellung eines Adressaten in Ihrem Unternehmen. Wird in der Privatadresse ignoriert.

Name 1 bis 3

Anlage des ausführlichen Namens

Kurzname

Wird von AIM selbst erstellt (bitte trotzdem Logik überprüfen und ggf. überschreiben)

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W). Es folgen die Kommunikationsdaten:

  • Bei den Telefonnummern ist auf die korrekte Schreibweise und Abtrennung der Vorwahl zu achten
  • Weitere Kommunikationsdienste können mit dem + Button auf der rechten Seite hinzugefügt werden. Felder, die nicht befüllt werden können, bitte gleich mit dem – Button löschen, um unnötige Datenhaltung zu vermeiden.

Informationen zu den verschiedenen Kommunikationsarten finden Sie unter dem Punkt Kommunikationsdaten.

Nach Eingabe aller bekannten Daten drücken Sie bitte Fertigstellen (Alt + F).

 

Zusatzfunktionen im Adressat

Es öffnet sich der Datensatz des Adressaten, in dem weitere Eingaben vorgenommen werden können:

Allgemeine Informationen zur Person können im Feld Memo hinterlegt werden. Durch Doppelklick auf die Adressdaten verbindet sich AIM automatisch mit Google Maps und sucht die angegebene Adresse. Weitere Internetadressen können jetzt hinzugefügt werden. Durch Doppelklick verbindet sich AIM automatisch mit Ihrem Browser und öffnet die entsprechende Homepage. Die Sprachauswahl ist gegebenenfalls anzupassen!

Die Patenorganisation ist der Name des Programm-Mandanten (üblicherweise der Name Ihres Unternehmens). Es können auch mehrere Organisationen hinterlegt werden.

Durch Drücken des Button Syn. (Synonyme) verändert sich das Bearbeitungsfenster und weitere Suchbegriffe können unter Verwendung der +/- Tasten hinzugefügt werden (vor allem hilfreich bei Sonderzeichen, z. B. André, Inès). Durch Drücken des Button Memo kommen Sie wieder in die Hauptansicht.

Durch Drücken des Button gross wird das Memofeld vergrößert dargestellt.

Durch Drücken des Button klein wird das Memofeld wieder verkleinert.

Durch Drücken des Button aktuell wird die Aktualität der Adresse bestätigt. Der Status der Aktualität wird im Adressatenstamm farblich dargestellt:

 

grün

aktuell

gelb

letzte Prüfung älter als ein halbes Jahr

rot

letzte Prüfung älter als ein Jahr

Wenn sich eine Adresse nicht verändert hat, gibt es die Möglichkeit, direkt in der Adressatenliste oben rechts in der Vorschau die Adresse per Häkchen zu aktualisieren.

Durch Drücken des Button Name wird Ihnen die Gliederung der angelegten Daten dargestellt. Sie können nun prüfen, ob der Name für Briefe, Etiketten usw. vom System richtig erkannt wurde.

Prüfungsrichtlinien:

Führende Titel, welche auch in einer Briefanrede herangezogen werden, stehen bei richtiger Schreibweise unter Titel (z. B. Dr., Prof. usw.)

Titelkürzel wie zum Beispiel “Dipl.-Ing.” stehen im Feld Titel 3.

Zusatzfunktionen in Menüleiste und Symbolleiste

In der Symbolleiste finden Sie einige Funktionen für den Schnellzugriff.

Funktionsbeschreibung 

Etikett

Abweichend zur Standardadresse kann hier eine Postadresse hinterlegt werden, welche beim Etikettendruck herangezogen wird.

Akte

Mit dieser Funktion können Sie eine Akte zum Adressaten drucken. Weitere Informationen finden Sie unter Punkt Akte drucken.

Anschrift

Hier können abweichende “führende Anschriften” zur Verwendung im Schriftverkehr oder für Liefer- und Rechnungsadressen angelegt werden. Weitere Informationen finden Sie unter Punkt Führende Anschrift.

Speichern

Speichert die aktuellen Eingaben im Adressaten

Dokumente

Jeder Adresse können Dokumente hinterlegt werden (F7), welche hier eingesehen werden können. Weitere Informationen finden Sie unter Modul I “Dokumente”

Gruppen

Jede Adresse kann einer oder mehreren Gruppen (Beschreibung in Modul H) zugeordnet werden. An dieser Stelle kann die Zuordnung der Firma zu Gruppen geprüft werden (F9).

Projekte

Zeigt alle Projekte die für die aktuelle Adresse erstellt wurden (Shift + F5)

Planungen

Es besteht in den Plandaten (siehe Punkt Plandaten) der Projekte die Möglichkeit einen Planer für dieses Projekt zuzuordnen. Dies geschieht z. B. bei Ausschreibungen. Planungen listet alle Projekte auf, die von diesem Adressaten (Planer) geplant wurden.

Struktur

Zeigt Ihnen die Struktur des gesamten Adressaten

Kontakte

Zeigt Ihnen die Gruppenzuordnungen aller Kontakte die der Firma hinterlegt sind.

Bild

Es kann ein Bild (Dateiformat JPEG, Bitmap, GIF) hinterlegt werden.

Schließen

Schließt den aktuellen Datensatz.

Diese und weitere Funktionen sind auch über die Menüleiste – Adressat – (F2) verfügbar:

 

Patenorganisation übergeben

Die Adresse wird einer anderen Organisation zugeordnet

Gleiche Identitäten

Verwendung meistens bei Personenadressen (z. B. Herr Peter Muster klammern arbeitet sowohl am Standort München als auch in Berlin; er wird an beiden Standorten als Kontakt angelegt, ist aber die gleiche Person)

Supportanfrage

Hier können bestehende Supportanfragen, Beschwerden oder Reparaturen eingesehen oder neue Vorgänge angelegt werden

Bei geschlossenem Datensatz der Privatadresse finden Sie in der Symbolleiste weitere aktive Zusatzfunktionen:

 

Sortieren

Ermöglicht die Sortierung innerhalb der Adressliste

Filter

DAD

Export

Ermöglicht den Export in eine xml-Datei

Öffnen

Öffnet den markierten Datensatz

Einfügen

An dieser Stelle kann eine neue Adresse angelegt werden. Es öffnet sich das Auswahlfenster.

Finden

Ermöglicht die Suche innerhalb der Adressliste

Löschen

Ermöglicht das Entfernen einer Adresse. Sollten jedoch Abhängigkeiten oder Gruppeneinträge bestehen, kann dieser Vorgang nicht durchgeführt werden.

Suchen

Ermöglicht eine neue Suche im Auswahlfenster (Punkt Funktionsübersicht Suchfenster)

Dublette

Aus diversen Gründen ist es möglich, dass gleiche Adressen mehrfach angelegt werden. Durch die Dublettenbereinigung können doppelte Datensätze zusammengefügt werden (siehe Punkt Dubletten bereinigen).

Zuordnung

Ist nur bei Firmenadressen verwendbar

Memo

Erlaubt den Schnellzugriff auf das Memofeld zu Ansicht aber auch zur Eingabe neuer Informationen

 

Tabs / Registerkarten der Privatadresse

Innerhalb der Adressdaten besteht eine weit verzweigte Verknüpfung der unterschiedlichen Adressatentypen, um die Verbindung der Adressen zueinander darzustellen.

Dadurch ist es z. B. in der Privatadresse möglich, den zugeordneten Kontakt oder Begleitpersonen darzustellen.

Der Reiter Rolle zeigt die Zuordnung einer geklammerten Identität.

Es ist an dieser Stelle möglich, zwischen den verschiedenen Adresstypen zu wechseln, deren Zusatzdaten einzusehen, die Adressen zu öffnen und zu bearbeiten.

 

Personendaten

In den Personendaten können das Geburtsdatum sowie weitere persönliche Informationen hinterlegt werden. Hinterlegte Geburtsdaten werden automatisch in die Geburtstagsliste (siehe Listen) übertragen, welche beim Start von AIM automatisch als Pop-Up erscheint.

 

Kontaktadressen

Anlegen einer Kontaktadresse

Methode 1: Drücken Sie links auf das Icon Adressaten (F8), wählen Sie im Suchfenster der Adressatensuche den Typ Kontakt und drücken Sie Neu (Alt + N).

AIM fragt Sie nun automatisch nach dem Oberadressaten (Firma, Variante, Zweigstelle), dem der Kontakt zugeordnet werden soll. Wir wählen im Beispiel die Max Mustermann GmbH und bestätigen mit OK (Alt + O).

Es erscheint eine Auswahlliste in der Sie nochmals die richtige Adresse auswählen und mit Adressat OK (Alt + O) bestätigen. Eventuell ähnlich lautende Adressen werden ebenfalls aufgelistet.

Methode 2: Drücken Sie links auf das Icon Adressaten (F8). Suchen Sie über das Suchfenster die Firma Max Mustermann GmbH.

Wählen Sie in der Auswahlliste den gewünschten Adressaten und öffnen Sie diesen über das Menü Datei / Öffnen (F6) oder den Icon Öffnen in der oberen Symbolleiste.

Wechseln Sie im Adressatenstamm auf den Reiter Kontakt.

Über das Menü Bearbeiten / Datensatz einfügen (Ctrl + Ins) oder das Icon Einfügen können Sie nun einen neuen Kontakt anlegen.

Es startet der Assistent zur Eingabe der Kontaktdaten, beginnend mit dem Suchbegriff:

 

Suchbegriff

Geben Sie hier möglichst den genauen Kontaktnamen “Nachname, Vorname” an. Es stehen 16 Stellen zur Verfügung. Weitere Suchbegriffe können später im Feld “Synonyme” eingegeben werden.

Quelle

Das Feld Quelle dient zur Nachvollziehbarkeit des Erstkontaktes (z.B. Messe 2016).

Diverses

Dieses Feld kann von Ihnen frei definiert werden.

Nachdem Sie die Felder gefüllt haben drücken Sie bitte Weiter (Alt + W). Es folgt das nächste Eingabefenster:

 

Status

Bei Neuanlage immer “aktiv”; kann später im Adressatenstamm geändert werden

Anrede

Entspricht der Personenbezeichnung

Name 1

Sollte immer wie folgt aufgebaut sein: „Vorname Nachname“ bzw. „Titel Vorname Nachname“. Diese Reihenfolge entspricht der eines Briefes.

Name 2

Hinterlegung weiterer Zusätze

Abteilung

Einzelner Bereich eines Unternehmens mit speziellen Aufgaben

Kurzname

Wird vom System generiert, kann überschrieben werden

Funktion

Die Tätigkeit im Unternehmen

Nach Eingabe der Daten drücken Sie bitte Weiter (Alt + W). Es folgen die Kommunikationsdaten, wobei vom System die Angaben der Zentrale vorgeschlagen werden.

  • Um Redundanzen zu vermeiden, sollten hier NUR direkten Durchwahlen und E-Mail-Adressen des Mitarbeiters gespeichert und alle die Zentrale betreffenden Daten gelöscht werden. Ein direkter Zugriff auf die Kommunikationsdaten der Zentrale ist im Kontakt jederzeit über den Reiter Firma möglich.
  • Bei den Telefonnummern ist auf die korrekte Schreibweise und Abtrennung der Vorwahl zu achten
  • Weitere Kommunikationsdienste können mit dem + Button auf der rechten Seite hinzugefügt werden. Nicht benötigte Felder bitte gleich mit dem – Button löschen.

Informationen zu den verschiedenen Kommunikationsarten finden Sie unter Punkt Kommunikationsdaten.

Wie Sie nachfolgender Darstellung entnehmen können, hat Herr Muster zwei Telefon Durchwahl-Nummern. Wobei die erste mit F als führend gekennzeichnet wurde und somit im TAPI-Verfahren (Software-Telefonie) bevorzugt wird.

Die Handynummer von Herr Muster wurde in diesem Beispiel mit V als vertraulich gekennzeichnet und kann dementsprechend behandelt werden.

Sehen Sie hierzu ausführlichere Informationen unter dem Punkt Führende und vertrauliche Kommunikationsdaten.

Nach Eingabe aller bekannten Daten drücken Sie bitte Fertigstellen (Alt + F).

 

Zusatzfunktionen im Adressat

Nach der Neuanlage öffnet sich der Datensatz des Adressaten, in dem weitere Eingaben vorgenommen werden können:

Allgemeine Informationen zum Mitarbeiter können im Feld Memo hinterlegt werden. Durch Doppelklick auf die Adressdaten verbindet sich AIM automatisch mit Google Maps und sucht die angegebene Adresse. Weitere Internetadressen können jetzt hinzugefügt werden. Durch Doppelklick verbindet sich AIM automatisch mit Ihrem Browser und öffnet die entsprechende Homepage. Die Sprachauswahl ist gegebenenfalls anzupassen!

Die Patenorganisation ist der Name des Programm-Mandanten (üblicherweise der Name Ihres Unternehmens). Es können auch mehrere Organisationen hinterlegt werden.

Durch Drücken des Button Syn. (Synonyme) verändert sich das Bearbeitungsfenster und weitere Suchbegriffe können unter Verwendung der +/- Tasten hinzugefügt werden (vor allem hilfreich bei Sonderzeichen, z. B. André, Inès). Durch Drücken des Button Memo kommen Sie wieder in die Hauptansicht.

Durch Drücken des Button gross wird das Memofeld vergrößert dargestellt.

Durch Drücken des Button klein wird das Memofeld wieder verkleinert.

Durch Drücken des Button aktuell wird die Aktualität der Adresse bestätigt. Der Status der Aktualität wird im Adressatenstamm farblich dargestellt:

grün

aktuell

gelb

letzte Prüfung älter als ein halbes Jahr

rot

letzte Prüfung älter als ein Jahr

Wenn sich eine Adresse nicht verändert hat, gibt es die Möglichkeit, direkt in der Adressatenliste oben rechts in der Vorschau die Adresse per Häkchen zu aktualisieren.

Durch Drücken des Button Name wird Ihnen die Gliederung der angelegten Daten dargestellt. Sie können nun prüfen, ob der Name für Briefe, Etiketten usw. vom System richtig erkannt wurde.

 

Prüfungsrichtlinien:

Führende Titel, welche auch in einer Briefanrede herangezogen werden, stehen bei richtiger Schreibweise unter Titel (z. B. Dr., Prof. usw.).

Titelkürzel wie zum Beispiel “Dipl.-Ing.” stehen im Feld Titel 3.

 

 

Zusatzfunktionen in Menüleiste und Symbolleiste

In der Symbolleiste finden Sie einige Funktionen für den Schnellzugriff.

 

Funktionsbeschreibung

Etikett

Abweichend zur Standardadresse kann hier eine Postadresse hinterlegt werden, welche beim Etikettendruck herangezogen wird.

Akte

Mit dieser Funktion können Sie eine Akte zum Adressaten drucken. Weitere Informationen finden Sie unter Punkt Akte drucken.

Anschrift

Hier kann eine abweichende “führende Anschrift” zur Verwendung im Schriftverkehr angelegt werden, welche eventuelle Zusatzinformationen enthält oder einer verkürzten Variante der Standardadresse entspricht. Weitere Informationen finden Sie unter Punkt Führende Anschrift.

Speichern

Speichert die aktuellen Eingaben im Adressaten

Dokumente

Zu jeder Adresse können Dokumente hinterlegt werden (F7), welche hier eingesehen werden können. Weitere Informationen finden Sie unter Modul Dokumente

Gruppen

Jede Adresse kann einer oder mehreren Gruppen (Beschreibung in Modul H) zugeordnet werden. An dieser Stelle kann die Zuordnung der Firma zu Gruppen geprüft werden (F9).

Projekte

Zeigt alle Projekte, die für die aktuelle Adresse erstellt wurden (Shift + F5)

Planungen

Es besteht in den Plandaten (siehe Punkt Plandaten) der Projekte die Möglichkeit einen Planer für dieses Projekt zuzuordnen. Dies geschieht z. B. bei Ausschreibungen. Planungen listet alle Projekte auf, die von diesem Adressaten (Planer) geplant wurden.

Struktur

Zeigt Ihnen die Struktur des gesamten Adressaten

Kontakte

Zeigt Ihnen die Gruppenzuordnungen aller Kontakte, die in der Firma hinterlegt sind.

Bild

Es kann ein Bild (Dateiformat JPEG, Bitmap, GIF) hinterlegt werden.

Kontakte

Zeigt Ihnen die Gruppenzuordnungen aller Kontakte die der Firma hinterlegt sind.

Schließen

Schließt den aktuellen Datensatz.

Diese und weitere Funktionen sind auch über die Menüleiste – Adressat – (F2) verfügbar:

 

Patenorganisation übergeben

Die Adresse wird einer anderen Organisation zugeordnet

Gleiche Identitäten

Verwendung meistens bei Personenadressen (z. B. Herr Peter Muster klammern arbeitet sowohl am Standort München als auch in Berlin; er wird an beiden Standorten als Kontakt angelegt, ist aber die gleiche Person)

Supportanfrage

Hier können bestehende Supportanfragen, Beschwerden oder Reparaturen eingesehen oder neue Vorgänge angelegt werden

Bei geschlossenem Datensatz der Kontaktadresse finden Sie in der Symbolleiste weitere aktive Zusatzfunktionen:

Sortieren

Ermöglicht die Sortierung innerhalb der Adressliste

Filter

DAD

Export

Ermöglicht den Export in eine xml-Datei

Öffnen

Öffnet den markierten Datensatz

Einfügen

An dieser Stelle kann eine neue Adresse angelegt werden. Es öffnet sich das Auswahlfenster.

Finden

Ermöglicht die Suche innerhalb der Adressliste

Löschen

Ermöglicht das Entfernen einer Adresse. Sollten jedoch Abhängigkeiten oder Gruppeneinträge bestehen, kann dieser Vorgang nicht durchgeführt werden.

Suchen

Ermöglicht eine neue Suche im Auswahlfenster (Punkt Funktionsübersicht Suchfenster)

Dublette

Aus diversen Gründen ist es möglich, dass gleiche Adressen mehrfach angelegt werden. Durch die Dublettenbereinigung können doppelte Datensätze zusammengefügt werden (siehe Punkt Dubletten bereinigen).

Zuordnung

Ermöglicht die Zuordnung des Kontaktes zu einem anderen Unternehmen z. B. die Peter Muster wechselt von Max Mustermann GmbH in die Firmenzentrale der Muster AG

Memo

Erlaubt den Schnellzugriff auf das Memofeld zu Ansicht aber auch zur Eingabe neuer Informationen

 

Tabs / Registerkarten der Kontaktadresse

Innerhalb der Adressdaten besteht eine weit verzweigte Verknüpfung der unterschiedlichen Adressatentypen, um die Verbindung der Adressen zueinander darzustellen.

Dadurch ist es im Kontakt möglich, die Privatadresse inkl. Kommunikationsdaten, eventuelle Begleitpersonen (zu Tagungen, Messen usw.) und die übergeordnete Firma darzustellen.

Der Reiter Rolle zeigt die Zuordnung einer geklammerten Identität.

Es ist an dieser Stelle möglich, zwischen den verschiedenen Adresstypen zu wechseln, deren Zusatzdaten einzusehen, die Adressen zu öffnen und zu bearbeiten.

 

Personendaten

In den Personendaten können das Geburtsdatum sowie weitere persönliche Informationen hinterlegt werden. Hinterlegte Geburtsdaten werden automatisch in die Geburtstagsliste (siehe Modul Listen) übertragen, welche beim Start von AIM automatisch als Pop-Up erscheint.

 

Erweiterte Adressatfunktionen

Führende Anschrift 

Es besteht die Möglichkeit, einem Adressaten eine führende Anschrift zuzuweisen.

Dies ist sinnvoll, wenn z.B. ein Adressat mehrere Rollen in AIM hat, und seine Post immer an eine bestimmte Anschrift bekommen möchte.

Die führende Anschrift kann einem Adressaten sowohl in der Listen-, als auch in der Detailansicht zugewiesen werden.

Dieser Menüpunkt ist sowohl dem Menü Adressat / führende Anschrift (Alt + R + H) als auch dem Symbol zugeordnet.

Nach Aufruf der Funktion führende Anschrift erscheint das folgende Fenster:

Sie haben in diesem Fenster die Möglichkeit, einem Adressaten eine 9-zeilige Anschrift mit entsprechender Ansprache zuzuweisen. Bei Bedarf können Sie hier eine eingegebene führende Anschrift auch wieder löschen. Beachten Sie, dass beim ersten Aufruf der Funktion die Anschrift und die Ansprache des Adressaten entsprechend den Regeln der Etikettgenerierung vorbelegt sind. Durch die beiden Pfeiltasten können Sie die Zeilen verschieben um eine Leerzeile einzufügen.

Die führende Anschrift muss nicht mit den Adressdaten des aktuellen Adressaten übereinstimmen.

So können Sie z. B. die Post für einen Geschäftsführer eines Unternehmens generell an seine Sekretärin adressieren, in der Ansprache dann aber den Geschäftsführer persönlich ansprechen.

Die führende Anschrift gibt auch die Möglichkeit, einem Adressaten eine Ansprache zuzuordnen, die durch den Automatismus von AIM nicht korrekt gebildet wird. Dies kann z.B. bei Adligen oder kirchlichen Würdenträgern notwendig sein.

Die führende Anschrift wird bei jedem Serienbrief und bei jedem personalisierten Email verwendet.

Bei Firmenadressen, Zweigstellen und Privatadressen stehen Ihnen zwei weitere Reiter zur Eingabe einer kundenspezifischen Liefer- und Rechnungsanschrift zur Verfügung.

Durch Hinzufügen wird Ihnen das 9-zeilige Anschriftenformat leer zur Bearbeitung zur Verfügung gestellt. Die Hinterlegung der – vor allem bei EU-Lieferungen notwendigen – Umsatzsteuer-ID ist im separaten Feld möglich.

Mit Hinzufügen aus vorhandenem Adressaten können Sie eine angelegte Adresse einfügen und diesen dann gegebenenfalls anpassen.

Sollte sich die hinterlegte Adresse ändern, können Sie diese direkt überschreiben oder Entfernen und neu auswählen.

Bei Neuanlage eines Projektes werden hinterlegte Liefer- und Rechnungsadressen direkt ins Projekt integriert. Sie sind innerhalb des Projekts allerdings noch editierbar.

ACHTUNG: Die führende Anschrift, sowie Liefer- und Rechnungsanschrift können Sie nur dann editieren, wenn Ihnen in der Benutzerverwaltung die Rechte zur Pflege von führenden Anschriften erteilt wurden. Sehen Sie hierzu Punkt Benutzerverwaltung.


Kommunikationsdaten

Kommunikationsdienste

Nachfolgend finden Sie eine Übersicht aller zur Verfügung stehenden Kommunikationsdiensten, deren Anwendung und Besonderheiten:

DienstAnwendungInformation
Telefon DurchwahlNebenstelle des Kontakts einer Firma, Variante oder Zweigstelle
TelefaxEigene Telefaxnummer des Kontakts einer Firma, Variante oder Zweigstelle
HandyBerufliche Mobiltelefon-Nummer eines Kontaktes
E-MailDirekte E-Mail Adresse des Kontakts
AutotelefonÜberwiegend Kontaktbezogener KommunikationsdienstFest ins Auto eingebundenes Telefon
Telefon HomeofficeBüro im eigenen Wohnraum, Kontaktbezogen
Telefax HomeofficeBüro im eigenen Wohnraum, Kontaktbezogen
ccMail persönlichWurde eine ccMail hinterlegt, wird bei der führenden Email immer eine Kopie an die ccMail-Adresse gesendetBsp.:

E-Mail: max.mustermann@muster.de

ccMail: sekretariat@muster.de

Pagerkleiner tragbarer Funkempfänger, zur Nachrichtenübermittlung an Personen; somit kontaktbezogen
Telefon SekretariatKann sowohl einem Kontakt als auch einer Firma/Variante/Zweigstelle zugeordnet werden
Telefax SekretariatKann sowohl einem Kontakt als auch einer Firma/Variante/Zweigstelle zugeordnet werden
E-Mail SekretariatKann sowohl einem Kontakt als auch einer Firma/Variante/Zweigstelle zugeordnet werden
TelefonzentraleZentrale Vermittlungsstelle eines UnternehmensUm Redundanzen zu vermeiden, empfiehlt es sich die Kommunikationsdaten der Zentrale nur der Firma, Variante oder Zweigstelle zuzuordnen
Telefax ZentraleZentrale Vermittlungsstelle eines Unternehmens
E-Mail ZentraleZentrale Vermittlungsstelle eines Unternehmens
Rechnungs E-MailViele Unternehmen wünschen heutzutage die Zusendung von Rechnungen per Email an eine zentrale Stelle. Wenn in den Kommunikationsdaten des Unternehmens (Firma, Variante, Zweigstelle) eine Rechnungs E-Mail hinterlegt ist, fragt AIM bei der Rechnungsstellung (Druck) ab, ob die Rechnung per Email an die genannte Adresse versandt werden soll.
Telefon PrivatPersönliche/private Telefonnummer eines Kontaktes
Telefax PrivatPersönliche/private Telefaxnummer eines Kontaktes
Handy PrivatPersönliche/private Mobiltelefon-Nummer eines Kontaktes
E-Mail PrivatPersönliche/private E-Mail Adresse eines KontaktesBsp. mmustermann@t-online.de
Telefon-KurzwahlHerstellen von Verbindungen mit Hilfe verkürzter WählzeichenfolgenBsp. *232
Telefax-KurzwahlHerstellen von Verbindungen mit Hilfe verkürzter WählzeichenfolgenBsp. *555
Mobil-KurzwahlHerstellen von Verbindungen mit Hilfe verkürzter WählzeichenfolgenBsp. *731
Facebookwww.facebook.com/MustermannBsp. Max Mustermann GmbH
TwitterTwitterprofil des Unternehmens oder eines KontaktsBsp. @mmustermann

 

Führende und vertrauliche Kommunikationsdaten

Den Kommunikationsdaten können die beiden Eigenschaften führend und vertraulich zugeordnet werden.

Die Eigenschaft führend kann innerhalb einer Kommunikationsklasse einer ‚Nummer’ zugewiesen werden.

Eine Kommunikationsklasse ist eine Gruppe von Diensten, die auf dem gleichen Kommunikationsmedium basieren. Beispiel: die Dienste Telefonzentrale, Telefon Sekretariat, Telefon Durchwahl gehören alle zur Klasse Telefon. Die Dienste Emailzentrale, Email Sekretariat, und Email gehören alle zur Klasse Email.

Durch die Zuweisung einer führenden Nummer können Sie z. B. bewirken, dass bei einem Serienemail eine Email für einen Adressaten an die Emailadresse der Sekretärin geschickt wird.

Beim Versand eines Einzelemails (direktes Anklicken einer Emailadresse) wird eine eventuell vorhandene führende Emailadresse nicht berücksichtigt.

Führende Kommunikationsdaten erscheinen in den Listen immer an oberster Stelle und werden beim Aufbau der Etikett-Steuerdatei (ETIKETT.WIN) bevorzugt.

Sollten Sie versuchen einer zweiten Nummer innerhalb einer Kommunikationsklasse die Eigenschaft führend zuzuordnen, erscheint eine Fehlermeldung.

Die Eigenschaft vertraulich kann jeder Nummer zugewiesen werden.

Vertrauliche Kommunikationsdaten werden nicht weitergegeben (ETIKETT.WIN), erscheinen in keiner Adressliste (Gruppenlisten) und werden auch bei der Adressatenakte nicht ausgewiesen.

Vertrauliche Kommunikationsdaten werden nicht exportiert.

In der Adressaten-Listansicht werden diese beiden Eigenschaften in den Kommunikationsdaten eines Adressaten durch ihre Anfangsbuchstaben dargestellt. Also ‚F’ in der Spalte ‚führend’ und ‚V’ in der Spalte ‚vertraulich’

Die Eigenschaften können in der Adressatendetailansicht zugewiesen werden.

 

E-Mails versenden

Sowohl in der Adressliste (Vorschau) als auch bei geöffnetem Datensatz kann durch Doppelklick auf die E-Mail-Adresse das Funktionsfenster geöffnet werden.

ACHTUNG: Die Anwendung der E-Mail-Funktion in AIM hat den Vorteil, dass die ausgehenden E-Mails direkt beim Kontakt und – wenn gewünscht – bei einem Projekt hinterlegt wird und somit der Kommunikationsfluss mit dem Kunden lückenlos dargestellt werden kann. Die erstellte E-Mail wird jedoch an ein separates E-Mail-Programm (z. B. MS Outlook) exportiert und von dort versandt.

In dem leeren E-Mail-Formular wird zunächst der Absender und Empfänger angezeigt, wobei die Empfängeradresse über den separaten Reiter Empfänger mit E-Mailadresse nochmals geprüft werden kann.

Die Sprache ist aktuell nur auf deutsch beschränkt, kann also an dieser Stelle noch nicht verändert werden.

Ähnlich wie bei einer Serienbrief-Funktion haben Sie bei der Steuerfunktion die Möglichkeit Daten aus dem Adressatenstamm für die Gestaltung Ihrer E-Mail heranzuziehen (Bsp.:  <<Ansprache>>, wird bei Versand ersetzt durch “Sehr geehrter Herr Muster”). Sehen Sie hierzu Punkt Zusatzfunktionen bei Gruppen mit Anmeldefunktionen.

Durch Drücken des Button Einfügen können Sie der E-Mail gespeicherte Dateianhänge hinzufügen. Mit dem Button Entfernen wird dieser wieder gelöscht.

Ihre Allgemeinen Geschäfts- und Lieferbedingungen können in AIM in verschiedenen Sprachen hinterlegt werden und werden bei Aktivierung dem E-Mail automatisch beigefügt.

Die E-Mail wird automatisch beim Kontakt/Unternehmen in den Dokumenten hinterlegt.

Durch Auswahl des Kontrollkästchens mit Projekt wird das Projekt-Suchfenster geöffnet und Sie können das Projekt wählen, dem die E-Mail zugeordnet werden soll.

Sie können eine Empfangsbestätigung anfordern.

Die Funktion “E-Mail nicht an ehemalige Adressaten” ist grundeingestellt und kann ggf. deaktiviert werden.

Die Funktionen “Empfänger bündeln” und “bcc versenden” sind nur bei Serien E-Mails aktiv (Punkt Serien-E-Mail erstellen)

 

Der Textbereich kann frei definiert werden. Über die Funktion Signatur fügen Sie eine hinterlegte Signatur ein.

Mit Senden wir die E-Mail an ein E-Mail Programm exportiert. Vorher erfolgen noch nachfolgende Abfragen:

Drücken Sie OK zum endgültigen Versand.

 

Posteingang synchronisieren

Synchronisation des Posteingangs ist zurzeit nur möglich, wenn Sie als E-Mail-Client Microsoft Outlook (ab Version 2000) im Einsatz haben.

Andere E-Mail-Clients wie z.B. Outlook Express werden nicht unterstützt.

Vorgehensweise:

Über das Menü Extras / Posteingang synchronisieren gelangen Sie in die gleichnamige Funktion.

Die Funktion startet durch Betätigung des Buttons Start mit dem Lesen aller E-Mails, welche in Ihrem Posteingangsordner liegen und bietet Ihnen diese E-Mails in einer Liste an.

Beim Lesen der E-Mails versucht die Funktion den Absender in der Datenbank zu identifizieren. Hierbei gibt es drei mögliche Ergebnisse:

KategorieVoraussetzungIcon
1Die E-Mailadresse ist identifiziert und nur einem einzigen Adressaten zugeordnet.Haken
2Die E-Mailadresse ist identifiziert, ist aber mehreren Adressaten zugeordnet.Fragezeichen
3AIM kann die E-Mailadresse keinem bestehenden Adressaten zuordnen.X

Nach dem Einlesen des Posteingangs werden die neuen E-Mails nach Eindeutigkeit und Datum sortiert (die Neuesten zuerst) und Sie haben die Möglichkeit diese E-Mails dem jeweiligen Adressaten und ggf. Projekt zuzuordnen (Befehlsschaltfläche Speichern), respektive zu verwerfen (Befehlsschaltfläche Verwerfen), falls die E-Mail nicht in der Datenbank abgelegt werden soll.

Beispiel für ein Ergebnis eines Einlesevorgangs:

Hinweis: Aus datenschutzrechtlichen Gründen wurden die Namen der Absender im Posteingang sowie im Detail der Emails entfernt. Alle Daten sind fiktiv und haben keinen Bezug zu real existierenden Personen.

Die Anlagen einer E-Mail werden nicht in der Datenbank, sondern in einem separaten Ordner abgelegt.

Da die grafischen Elemente einer E-Mail (Firmenlogo etc) auch als Anlage erscheinen, haben Sie die Möglichkeit, diese vor dem Speichern explizit zu löschen.

Markieren Sie hierfür die entsprechende Anlage in der Liste. Mit einem Rechtsklick öffnet sich das Löschmenü. Klicken Sie auf Löschen und diese Anlage wird nicht gespeichert.

Grafische Anlagen vom Typ .GIF, .JPG und BMP werden sofort in dem kleinen Vorschaufenster rechts von der Anhangliste angezeigt.

Wenn Sie sich vor dem Speichern eines Anhangs den Inhalt ansehen möchten, aktivieren Sie die Ansicht durch Doppelklick auf die entsprechende Zeile.

Bei E-Mails der Kategorien 2 und 3 (nicht eindeutig oder gar nicht zuzuordnen) ist die Befehlsschaltfläche Speichern nicht aktiv. Um diese zu aktivieren müssen Sie über die Befehlsschaltfläche Adressat, oder über die Befehlsschaltfläche Projekt, erst einen eindeutigen Adressaten, respektive ein Projekt auswählen.

Die Wiedervorlagefunktion ist automatisch eingeschaltet und bietet Ihnen die Möglichkeit, dass die zu speichernde E-Mail zu einem bestimmten Zeitpunkt zur weiteren Bearbeitung vorgelegt wird.

Sie können die Wiedervorlage auf ein bestimmtes Datum, eine bestimmte Uhrzeit und für einen bestimmten Empfänger einstellen. Beim Speichern der E-Mail wird die Wiedervorlage aktiviert, solange der Haken gesetzt ist. Sollten Sie für eine E-Mail keine Wiedervorlage wollen, so schalten Sie den Haken einfach aus.

Zwischen dem Fenster der Eingangsmails und deren Detailansicht besteht eine Splitbar. So können Sie den Sichtbereich des Posteingangs benutzerdefiniert anpassen.

Bearbeiten Sie alle Ihre eingegangenen E-Mails. Wenn Sie den Vorgang abgeschlossen haben, beenden Sie die Funktion.

Sollte die Notwendigkeit bestehen die Funktion zu beenden, bevor alle E-Mails bearbeitet wurden, so werden Ihnen diese E-Mails, beim nächsten Aufruf der Funktion erneut vorgelegt, vorausgesetzt die E-Mails befinden sich noch in Ihrem Posteingang.

 

Dubletten bereinigen

In nachfolgendem Beispiel stellen wir bei der Suche nach Herr Muster fest, dass er offenbar doppelt angelegt wurde. In diesem Fall wohl durch einen Schreibfehler.

Durch Drücken des Buttons Dublette (Ctrl + B) in der Symbolleiste kann dieser Fehler behoben werden. Zunächst wird der markierte Datensatz als Dublette herangezogen. AIM fragt nun nach dem korrekten Datensatz; es öffnet sich das Adressensuchfenster.

Nach Eingabe des Suchbegriffs bestätigen Sie mit OK (Alt + O).

Es wird ein Datenabgleich durchgeführt, welche von Ihnen manuell durch Anwahl der entsprechenden Kontrollkästchen angepasst werden kann:

Im ersten Bereich finden Sie die Daten der Basisadresse, im zweiten Bereich die Daten der Dublette. Der letzte Bereich zeigt Ihnen eine Vorschau auf die Daten, welche letztendlich gespeichert werden.

Nehmen Sie gewünschte Änderungen im Suchbereich vor und drücken Sie Weiter (Alt + W).

Nehmen Sie gewünschte Änderungen in den Namensdaten vor und drücken Sie Weiter (Alt + W).

Nehmen Sie gewünschte Änderungen im Memo vor und drücken Sie Weiter (Alt + W).

Bevor Sie den Vorgang abschließen, können Sie ggf. an dieser Stelle die Adresse als aktuell markieren.

Nehmen Sie gewünschte Änderungen in den Kommunikationsdaten vor und drücken Sie Fertigstellen (Alt + F).

Das Beispiel “Muster, Petr” ist aus der Datenbank gelöscht. Bestehende Dokumente, Gruppeneinträge usw. wurden dem Hauptdatensatz zugeordnet.

 

Einzeletiketten drucken

Wenn Sie in AIM einen Adressaten gesucht haben, besteht die Möglichkeit, für diesen Adressaten ein Etikett zu erzeugen (Klick auf das Etiketticon oder F3 Taste).

Durch den Aufruf wird ein Fenster geöffnet, welches das Etikett des ausgewählten Adressaten anzeigt.

Die Übergabe an Microsoft Word erfolgt durch Kopieren des Etiketts in den Windows Zwischenspeicher. In Word können Sie dann den Inhalt des Zwischenspeichers an der gewünschten Stelle einfügen.

Es gibt auch die Möglichkeit, das Etikett an ein vorab definiertes Dokument oder an eine Dokumentenvorlage zu übergeben.

Durch Anklicken von Neu können Sie ein Dokument oder eine Dokumentenvorlage auswählen.

AIM fragt nun noch nach einem Kurzbegriff unter welchem das Dokument in die arbeitsplatzspezifische USER.INI Datei eingetragen werden soll.

Der Kurzbegriff wird dann mit Bezug zu der Datei in der Sektion [WORD Serienbriefvorlagen] eingetragen und das dazugehörige Dokument kann von nun an bei Bedarf entsprechend herangezogen werden.

Die Dokumente oder Dokumentvorlagen müssen allerdings bestimmte Kriterien erfüllen, damit sie als Vorlage für den Etikettdruck benutzt werden können.

Wenn diese Kriterien nicht erfüllt sind, erscheint eine Fehlermeldung und das Dokument wird nicht unter Vorlagen gespeichert.

Kriterien für ein gültiges Vorlagendokument

Es gibt zwei verschiedene Informationsbereiche welche für das Vorlagendokument relevant sind.

  1. Standard AIM Adressinformation
  2. AIM – SATS Absenderinformation (nicht für VGL und BDB)

Der Bereich der Adressinformation umfasst folgende vordefinierten Felder:

Zeile1, Zeile2, Zeile3, Zeile4, Zeile5, Zeile6, Zeile7, Zeile8 und Zeile9.

Außerdem wird das Feld Ansprache übernommen.

Diese Felder gewährleisten den ordentlichen Aufbau eines Adressetiketts mit der korrekten Ansprache des Empfängeradressaten. Sie müssen in dem Vorlagedokument als Textmarken (Bookmarks) an den dafür vorgesehenen Positionen hinterlegt sein.

Falls in dem Etikettenfenster vom AIM noch zusätzlich eine Auswahl in der Liste ‚Adressvorsatz’ gewählt wurde, so benötigt das Vorlagendokument zusätzlich eine Textmarke ‚Vorsatz’, um auch diese Information aufzunehmen. Dies sind alle Felder, welche für ein Standard-AIM Vorlagendokument benötigt werden.

Für die AIM-Erweiterung SATS können allerdings noch weitere Informationen notwendig sein. AIM prüft, ob das Dokument diese Textmarken enthält und füllt sie mit den entsprechenden Daten.

Die Textmarken sind:

absender1, absender2, absender3, absender_ort, absender_tel, absender_fax.

Diese Textmarken bewirken, dass die Dokumente unabhängig vom Stützpunkt erstellt werden können und die jeweiligen Stützpunkt-Daten in diese Textmarken hineingezogen werden.

Gleiches gilt für den Fußtextbereich (Mit freundlichen Grüßen…).

Hier werden 2 Textmarken angesprochen: mfg1 und mfg2.

Diese beiden Textmarken erhalten die Informationen aus absender1 und absender2.

Für Ort und Datumsangabe stehen ebenfalls 2 Felder zur Verfügung, welche als Textmarke angesprochen werden: stadt und datum.

 

Akte drucken

Wenn Sie sich in der Ergebnisliste der Adressaten oder in einem geöffneten Adressaten befinden, habe Sie über das Icon Akte in der oberen Symbolleiste oder über das Menü Datei / Drucken / Adressatenakte (F5) die Möglichkeit ein Protokoll über Kontaktdaten, Einträge, Memos und Strukturen zu drucken:

Zunächst öffnet sich ein Selektierungsfenster mit sechs Reitern, in dem Sie eine Vorauswahl aller druckbaren Daten treffen können.

Im Startfenster können Sie die untergeordneten Reiter als Komplettpaket oder einzelne Datenpakete wählen.

In den untergeordneten Reitern können die Datenpakete genauer spezifiziert werden:

               

Der Reiter Zusatzdaten nimmt wie oben beschrieben Bezug auf die Firmen-, Mitglieds- oder Personendaten und den zugeordneten Dokumenten:

 

 

 

Hier können Sie wählen, welche Adress- und Kontaktdaten der Firma Sie drucken wollen. Sie könnten beispielsweise nur die Daten der Firma und dessen Kontakte drucken oder ggf. auch Varianten, Zweigstellen usw. anzeigen lassen.

 

Hier können Sie wählen, welche Adress- und Kontaktdaten der Person Sie drucken wollen. Sie könnten beispielsweise nur die Daten des Kontakts drucken oder ggf. auch Firmenadresse und Privatadresse hinzufügen.

                      

       

                         

 

Im Reiter Memos können Sie auswählen, welche Memos aus dem Adressatenstamm Ihrer Kontakte (Adressat, Firma, Mitglied, Person) gedruckt werden sollen:

Zusätzlich nimmt dieser Reiter Bezug auf die Eintragungen im Bereich Dokumente: